Panoramica sulla documentazione del programma di installazione di SQL Server

[image]

Panoramica sulla documentazione del programma di installazione di SQL Server
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).

© Microsoft Corporation. Tutti i diritti sono riservati.


Informazioni sulle condizioni di licenza di SQL Server

[image]

Informazioni sulle condizioni di licenza di SQL Server
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Considerazioni sulla gestione delle licenze per SQL Server

[image]

Considerazioni sulla gestione delle licenze per SQL Server


Nota legale sulla documentazione

[image]

Nota legale sulla documentazione
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Informativa sulla privacy di Microsoft SQL Server

[image]

Informativa sulla privacy di Microsoft SQL Server


Guida di riferimento all'interfaccia utente del programma di installazione di SQL Server

[image]

Guida di riferimento all'interfaccia utente del programma di installazione di SQL Server


Accettazione delle condizioni di licenza

[image]

Accettazione delle condizioni di licenza
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Aggiunta di un nodo del cluster di failover di SQL Server

[image]

Aggiunta di un nodo del cluster di failover di SQL Server


Configurazione di Analysis Services - Provisioning account

[image]

Configurazione di Analysis Services - Provisioning account


Configurazione di Analysis Services - Directory dati

[image]

Configurazione di Analysis Services - Directory dati


Selezione dischi cluster

[image]

Selezione dischi cluster
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Configurazione di rete cluster

[image]

Configurazione di rete cluster
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Configurazione nodi cluster

[image]

Configurazione nodi cluster
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Configurazione nodi cluster (completa)

[image]

Configurazione nodi cluster (completa)


Gruppo risorse cluster

[image]

Gruppo risorse cluster
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Criteri di sicurezza cluster

[image]

Criteri di sicurezza cluster
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Operazione completata - Completamento immagine

[image]

Operazione completata - Completamento immagine


Avanzamento completamento immagine

[image]

Avanzamento completamento immagine
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Regole di completamento immagine

[image]

Regole di completamento immagine
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Operazione completata - Preparazione immagine

[image]

Operazione completata - Preparazione immagine


Operazione completata - Ripristino

[image]

Operazione completata - Ripristino
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Operazione completata (aggiornamento)

[image]

Operazione completata (aggiornamento)


Configurazione Motore di database - Provisioning account

[image]

Configurazione Motore di database - Provisioning account


Configurazione Motore di database - Directory dati

[image]

Configurazione Motore di database - Directory dati


Configurazione del Motore di database - Filestream

[image]

Configurazione del Motore di database - Filestream


Configurazione del Motore di database – Istanze utente

[image]

Configurazione del Motore di database – Istanze utente


Requisiti di spazio su disco

[image]

Requisiti di spazio su disco
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Configurazione Distributed Replay Controller

[image]

Configurazione Distributed Replay Controller


Configurazione Distributed Replay Client

[image]

Configurazione Distributed Replay Client
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Regole per l'aggiornamento delle edizioni

[image]

Regole per l'aggiornamento delle edizioni


Segnalazione errori

[image]

Segnalazione errori
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Report cluster di failover

[image]

Report cluster di failover
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Esame caratteristiche

[image]

Esame caratteristiche
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Regole di installazione

[image]

Regole di installazione
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Regole delle funzionalità

[image]

Regole delle funzionalità
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Selezione funzionalità

[image]

Selezione funzionalità
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Selezione caratteristiche (disinstallazione)

[image]

Selezione caratteristiche (disinstallazione)


Caratteristiche da aggiornare

[image]

Caratteristiche da aggiornare
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Opzioni di aggiornamento della ricerca full-text

[image]

Opzioni di aggiornamento della ricerca full-text


Operazione completata - Installazione

[image]

Operazione completata - Installazione
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Prerequisiti di installazione

[image]

Prerequisiti di installazione
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Stato dell'installazione

[image]

Stato dell'installazione
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Tipo di installazione

[image]

Tipo di installazione
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Configurazione dell'istanza

[image]

Configurazione dell'istanza
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Selezione istanza (disinstallazione)

[image]

Selezione istanza (disinstallazione)


Selezione istanza (aggiornamento)

[image]

Selezione istanza (aggiornamento)


Istanza da aggiornare

[image]

Istanza da aggiornare
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Post-disinstallazione

[image]

Post-disinstallazione
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Avanzamento preparazione immagine

[image]

Avanzamento preparazione immagine
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Regole di preparazione immagine

[image]

Regole di preparazione immagine
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Prepara tipo di immagine

[image]

Prepara tipo di immagine
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Codice Product Key

[image]

Codice Product Key
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Stato (disinstallazione)

[image]

Stato (disinstallazione)


Inizio completamento immagine

[image]

Inizio completamento immagine
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Inizio installazione

[image]

Inizio installazione
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Inizio preparazione immagine

[image]

Inizio preparazione immagine
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Inizio ripristino

[image]

Inizio ripristino
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Rimozione di un nodo del cluster di failover di SQL Server

[image]

Rimozione di un nodo del cluster di failover di SQL Server


Stato del ripristino

[image]

Stato del ripristino
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Opzioni di configurazione di Reporting Services (SSRS)

[image]

Opzioni di configurazione di Reporting Services (SSRS)


Aggiornamento in modalità SharePoint di Reporting Services (SSRS)

[image]

Aggiornamento in modalità SharePoint di Reporting Services (SSRS)


Autenticazione in modalità SharePoint di Reporting Services

[image]

Autenticazione in modalità SharePoint di Reporting Services


Seleziona istanza predisposta

[image]

Seleziona istanza predisposta
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Configurazione del server - Regole di confronto

[image]

Configurazione del server - Regole di confronto


Configurazione Server - Account di servizio

[image]

Configurazione Server - Account di servizio


Impostazione ruolo

[image]

Impostazione ruolo
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Creazione guidata cluster di failover di SQL Server (Completamento)

[image]

Creazione guidata cluster di failover di SQL Server (Completamento)


Installazione della Creazione guidata cluster di failover di SQL Server

[image]

Installazione della Creazione guidata cluster di failover di SQL Server


Creazione guidata cluster di failover di SQL Server (preparazione)

[image]

Creazione guidata cluster di failover di SQL Server (preparazione)


Riepilogo (aggiornamento)

[image]

Riepilogo (aggiornamento)


Regole di supporto per l'installazione

[image]

Regole di supporto per l'installazione
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Regole di disinstallazione

[image]

Regole di disinstallazione
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Stato aggiornamento

[image]

Stato aggiornamento
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Controllo regole di aggiornamento

[image]

Controllo regole di aggiornamento
Microsoft ha caricato online la documentazione di questo prodotto per fornire ai clienti le informazioni più aggiornate. Per ulteriori informazioni, vedere la pagina delle risorse di MSDN (Microsoft Developer Network) (http://go.microsoft.com/fwlink/?LinkId=299888).


Verifica delle opzioni di disinstallazione

[image]

Verifica delle opzioni di disinstallazione